Initial Login Screen


#1

Hi, I’m really new to GRA so I apologize in advance if this was already answered somewhere. I’m using Everleap because I saw someone on here that was using it. So I got all the way through the installation and I come to a login screen that I can’t get past. I tried username=sysadmin and password=changeme05!. I also tried password1. I just keep getting a Runtime Error everytime I try to login. I’m using version 3.1.0. Did I miss something during installation?


#2

@tammy You did this, right? Any ideas?


#3

@sschwa3 I found some old notes from when I installed the software - with Everleap I was able to skip some of the required steps.

(following instructions here - Installation instructions)

download/unzip/ftp to /wwwroot
Create new database with Everleap
with SQL SMS run New Query with Everleap instructions to create contained DB users
With SQL SMS create logins & users - Not in security area directly, but in Databases/[Database]/Security. Settings are slightly different - user type (SQL user with Password)/name/default schema/mapping not necessary it’s already in there
Grant Execute Permissions
Cannot use IIS Manager with Everleap - all settings are already ok.


#4

Sorry about the delay in getting back to you on this.

Is it possible for you to follow the steps in the Logging section of the Helping developers troubleshoot the GRA post to turn on some more verbose logging? That might help us track down the issue.